I just bought an ultra grind+ and made one batch of chocolate with it but when I scrape the bowl there is this black stuff 😭. Is it bearing grease? Rock dust with cocoa butter? Has anyone else seen this before? I’ve used a Spectra in the past and never noticed this stuff before. TIA

Comments (7)
No. 1-7
Lookimawave
Lookimawave

I’m not sure but I sent the unit back 😋. It also ran too hot and one of the stones didn’t turn properly. Thanks everyone for your help. I’m going to order a Santha instead.

DiscoverChoc
DiscoverChoc

Editor

What kind of bushings are in the wheel assemblies and axles?

Lookimawave
Lookimawave

There are both particles in the bowl AND under it :/ so should I assume it’s two different things? It would be hard for the belt particles to get in the bowl and I would hope it’s not that!

DiscoverChoc
DiscoverChoc

Editor

@Lookimawave

I agree with @MaverickChoco that if you've cleaned the bowl with rice and water and what you're seeing is not actually in the bowl itself but under it, it is likely that wear on the belt is the culprit. Link belts are a great alternative to the standard ones supplied.

MaverickChoco
MaverickChoco

Since the black particles are under the bowl, I would suspect the belts. You can change the belts to link belt and no more black mess.

DiscoverChoc
DiscoverChoc

Editor

@Lookimawave -

Did you wash out the machine before you used it the first time?

Chances are it's stone dust. With new machines you need to aseemble them than half-fill the bowl with water and run for maybe ten minutes then dump. Repeat until the water is completely clear.

Disassemble the grinder then let everything dry completely before reassembling for use.

However, now that you've used the machine wash all the chocolate out, reassemble, fill with water and run again. If it's not clean, it's something else like grease.