Charcolate

Hi! We have an FBM Aura brand new used successfully once and now chocolate does not come out of the top nozzle when it is turned on and everything else is functioning as normal. The machine worked for one production run two days ago and did not work yesterday. We assumed it was a fluke and reached out to FBM for support. No response. Now we’re on day two of the machine not working. There is definitely something wrong, but we are not tech savvy enough to fix it or figure out the problem.

Anyone have advice on what might be going on?

Comments (2)
No. 1-2
Charcolate
Charcolate

Thank you!! We will try all of these things.

DiscoverChoc
DiscoverChoc

Editor

I just got notification from the site about this post – sorry about the delay.

I don't know who you purchased your aura through. Have you contacted them as well? FBM also maintains a Skype technical service line - fbmsrl - that you can contact. Have you contacted them there? Or just via email? I recommend using Skype on your phone so you can point the camera at what's going on and they can help diagnose what's going on.

From what you write I am going to assume that you can turn the Aura on, turn the bowl heater on to melt the chocolate, and turn the bowl stirrer on (it will turn clockwise if properly wired). If the stirrer is going counterclockwise – which should not be the problem if it has worked for you already – I am guessing you have a three-phase machine and you need to swap two of the phase wires.

The problem seems to be that you turn the auger motor on and no chocolate starts flowing after a delay of 10-20 seconds. The first thing I would do is listen carefully when you turn the auger motor on to hear if the motor actually turns on. I am guessing there is no alarm code which means the motor protection circuit has not been triggered. Nonetheless, turn the machine off on the top panel, then turn it off on the back panel, then unplug it from the wall. Wait for five minutes and then plug it back in, turn it back on on the back panel, then turn it on on the top panel, turn the bowl heater on, turn the bowl stirrer on, then try to turn the auger back on. Again, listen carefully to determine if the motor turns on.

If all seems to be okay to this point it means there is a chocolate clog somewhere. This can happen if the machine is not turned off properly. If you unscrew the spout you can see if the chocolate is clogged at the top of the auger pipe. If it is, turn the heat up (50C) until the chocolate melts. There may also be a clog in the spout itself. When you are done for the day, you should slightly loosen the spout and bang it lightly with your hand until no more chocolate comes out. If you don't a clog MIGHT form in the spout. If you think the clog is in the spout use a hairdryer or a heat gun on low to warm the pipe up and melt the clog.

I will copy the URL of this post to FBM and ask them to be in touch.